Websites are intermittently down.
Incident Report for TeamSideline.com
Resolved
There have been no further incidents and everything is presently running normally.
Posted Apr 20, 2017 - 08:15 PDT
Monitoring
We have blocked the denial-of-service attack to our web servers which was causing service unavailable messages or no response from TeamSideline web sites. We are monitoring the situation at this time.
Posted Apr 20, 2017 - 07:20 PDT
Investigating
We are currently investigating an issue impacting TeamSideline sites.
Posted Apr 20, 2017 - 06:26 PDT