Outgoing emails are being delayed.
Incident Report for TeamSideline.com
Resolved
All emails are flowing normally.
Posted Jun 22, 2017 - 16:20 PDT
Update
All new communications are now flowing and the backlog is processing.
Posted Jun 22, 2017 - 12:46 PDT
Update
All new communications are now flowing and the backlog is processing.
Posted Jun 22, 2017 - 10:12 PDT
Monitoring
We have Emails are flowing again and we are monitoring the situation.
Posted Jun 22, 2017 - 12:24 PDT
Investigating
We are investigating the issue and will post an update when they are flowing normally.
Posted Jun 22, 2017 - 10:12 PDT