The communication module is currently not working.
Incident Report for TeamSideline.com
Resolved
The issue has been resolved. The communication module is up and running.
Posted Aug 11, 2017 - 05:39 PDT
Investigating
We are investigating the issue.
Posted Aug 11, 2017 - 04:23 PDT