Data center network outage
Incident Report for TeamSideline.com
Resolved
The data center team is reporting all devices are stable.
Posted 9 months ago. Nov 12, 2018 - 23:48 PST
Monitoring
The network has been restored. We will be monitoring it and verifying all services are working as expected.
Posted 9 months ago. Nov 12, 2018 - 23:03 PST
Investigating
We are currently investigating this issue.
Posted 9 months ago. Nov 12, 2018 - 22:39 PST
This incident affected: Sites, Communications, Payment Gateways, Background Checks, Organizational Mail, API, and Mobile Apps.