Android v0.2.19 or below "Service error"
Incident Report for TeamSideline.com
Resolved
The Android app new version v0.2.20 is now available for upgrading.
Posted over 1 year ago. Oct 06, 2017 - 18:01 PDT
Monitoring
Please update the Android app to the latest version v0.2.20 to resolve the "Service error" received. After upgrading, if you still have an issue, please contact support@teamsideline.com
Posted over 1 year ago. Oct 06, 2017 - 14:47 PDT