The WebMail software is currently experiencing an issue.
Incident Report for TeamSideline.com
Resolved
The restore has been completed.
Posted Aug 27, 2019 - 13:56 PDT
Monitoring
We/TeamSideline experienced a sudden issue on August 22nd with the software service we use to handle your domain email mail boxes.

We have completed Step 1 – which was to enable email to be sent and received.

We are now on to Step 2 – which is to restore the mail box history and contacts. Step 2 will take place over the coming week.

If you are not able to send or receive emails from your domain mailbox please let us know at support@teamsideline.com.

Meanwhile, we thank you for your patience and want you to know this is a top priority task for us.

IMPORTANT NOTE: This issue has zero impact on the ability to send Communications from your main TeamSideline Site, or, to send Communications from Team Sites. This issue only impacts people who sign in to their MailEnable software domain email address Inbox to view their domain email address emails.
Posted Aug 23, 2019 - 16:09 PDT
Identified
The WebMail software is currently experiencing an issue. We are in the process of resolving the issue. This does not impact communications sent from your Site. It only impacts domain emails for the time being.
Posted Aug 23, 2019 - 08:01 PDT
This incident affected: Sites, Communications, Payment Gateways, Background Checks, Organizational Mail, API, and Mobile Apps.