WebMail is not sending emails.
Incident Report for TeamSideline.com
Resolved
WebMail is now working thorough the backlog and sending emails out.
Posted Aug 22, 2019 - 14:21 PDT
Investigating
We are currently looking into this issue and will update when we have more information.
Posted Aug 22, 2019 - 13:54 PDT
This incident affected: Sites, Communications, Payment Gateways, Background Checks, Organizational Mail, API, and Mobile Apps.