Notifications are not being received via App
Incident Report for TeamSideline.com
Resolved
This incident has been resolved.
Posted Jun 27, 2023 - 10:50 PDT
Monitoring
Apple iOS Users need to update to the latest version of the app to resolve notification issues.
Posted Jun 26, 2023 - 14:35 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 26, 2023 - 12:40 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 26, 2023 - 12:40 PDT
This incident affected: Mobile Apps.