Unplanned Downtime
Incident Report for TeamSideline.com
Resolved
This incident has been resolved.
Posted Sep 22, 2019 - 11:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2019 - 10:03 PDT
Investigating
The issue has been identified and we are working to restore service as soon as possible.
Posted Sep 22, 2019 - 09:34 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 22, 2019 - 09:33 PDT
Update
We are continuing to investigate this issue.
Posted Sep 22, 2019 - 09:15 PDT
Investigating
TeamSideline infrastructure is offline at the present time. We are working with our infrastructure provider to restore services.
Posted Sep 22, 2019 - 08:52 PDT
This incident affected: Sites, Communications, Payment Gateways, Background Checks, Organizational Mail, API, and Mobile Apps.