Text Messaging is currently down.
Incident Report for TeamSideline.com
Resolved
All texting functionality is now working.
Posted 12 months ago. Sep 04, 2018 - 16:01 PDT
Investigating
Text messages sent on TeamSideline sites are not being delivered. We are investigating this issue and will provide updates when we have more information.
Posted 12 months ago. Sep 04, 2018 - 12:28 PDT
This incident affected: Communications.