WebMail is currently down
Incident Report for TeamSideline.com
Resolved
This issue has been resolved.
Posted Aug 22, 2019 - 20:53 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2019 - 18:45 PDT
Identified
Issue has been identified and a fix in place. Intermittent outages and delayed emails - we are monitoring the situation.
Posted Aug 22, 2019 - 18:16 PDT
Investigating
WebMail is currently experiencing some issues. We are looking into these and will update when we have more information.
Posted Aug 22, 2019 - 15:05 PDT
This incident affected: Sites, Communications, Payment Gateways, Background Checks, Organizational Mail, API, and Mobile Apps.