credit card checkout is unavailable at this time.
Incident Report for TeamSideline.com
Resolved
We have confirmed that at 12:42 PM PST payment processing has normalized.
Posted 4 months ago. Jan 03, 2019 - 13:05 PST
Update
WePay, the subsidiary of Chase Bank that is one of the credit card processors used by TeamSideline, has an issue and is not able to allow credit card transactions at this time. Here is a link to the WePay status page: https://status.wepay.com.
Posted 4 months ago. Jan 03, 2019 - 12:20 PST
Update
WePay, the subsidiary of Chase Bank that is one of the credit card processors used by TeamSideline, has an issue and is not able to allow credit card transactions at this time.
Posted 4 months ago. Jan 03, 2019 - 11:42 PST
Investigating
We are currently investigating this issue.
Posted 4 months ago. Jan 03, 2019 - 11:25 PST
This incident affected: Payment Gateways.