Email Delivery Delay
Incident Report for TeamSideline.com
Resolved
This incident has been resolved.
Posted Dec 18, 2019 - 17:08 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2019 - 13:04 PST
Identified
Please be advised that email delivery is currently delayed due to a connectivity issue with the vendor TeamSideline uses for sending out emails via your TeamSideline site. We have sent a support ticket to the vendor and are monitoring the situation.
Posted Dec 18, 2019 - 12:54 PST
This incident affected: Communications.