System Slow - Release related issue
Incident Report for TeamSideline.com
Resolved
This issue has been resolved.
Posted Oct 10, 2023 - 14:11 PDT
Update
This issue has been resolved.
Posted Oct 10, 2023 - 12:36 PDT
Update
We are continuing to investigate this issue.
Posted Oct 10, 2023 - 12:07 PDT
Investigating
We are currently working on issues related to the current release. The system is operating very slowly with intermittent down time. We apologize for the inconvenience and will update this page once the issue is resolved.
Posted Oct 10, 2023 - 08:31 PDT
This incident affected: Sites, Communications, API, and Mobile Apps.