Organization Email Delays Only (not emails sent through TeamSideline)
Incident Report for TeamSideline.com
Resolved
All yahoo, aol, verizon, ymail, and rocketmail emails have been delivered.
Posted Sep 05, 2019 - 16:06 PDT
Monitoring
We are monitoring outbound message delivery to yahoo, aol, verizon, ymail, and rocketmail recipients. Email delivery will be delayed for these recipients.
Posted Sep 05, 2019 - 13:45 PDT
Investigating
We are seeing an increase in delays on outbound message delivery to yahoo, aol, verizon, ymail, and rocketmail recipients. Email delivery will be delayed for these recipients.
Posted Sep 05, 2019 - 10:51 PDT
This incident affected: Sites, Communications, Payment Gateways, Background Checks, Organizational Mail, API, and Mobile Apps.