MailEnable is being updated and there will be intermittent outages.
Incident Report for TeamSideline.com
Resolved
MailEnable has been updated.
Posted Sep 16, 2019 - 18:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2019 - 18:07 PDT
This incident affected: Sites, Communications, Payment Gateways, Background Checks, Organizational Mail, API, and Mobile Apps.